Problems with pictures

Since this is a new forum I'm looking for everyone's feedback so that we can customize the site accordingly. Post your suggestions and ideas here!
Post Reply
Dr. Mike
Posts: 200
Joined: Wed Mar 05, 2008 1:12 pm

Problems with pictures

Post by Dr. Mike » Wed Jun 04, 2008 11:33 am

I never can see pictures when I view posts using my Mac at work. When I use my PC at home, they all show up. Can anybody shed light on why this might be? Is it a settings issue, a security issue, or a Mac vs. PC issue?

User avatar
ScottS
Posts: 3440
Joined: Sun Nov 20, 2005 10:39 am

Post by ScottS » Wed Jun 04, 2008 11:40 am

Is this all pictures, or just some? Do you see an x'ed out box, or nothing.

I know at work, some of the sites that folks use to host their pics get blocked off by our IT dept's filters, and I see an x'ed out box

notthesharpest
Assistant Dean SMFU
Posts: 9449
Joined: Mon Apr 18, 2005 10:32 am
Location: Vancouver, BC

Post by notthesharpest » Wed Jun 04, 2008 11:56 am

Pictures always work fine on my Mac at home. I suspect your work may be blocking some of the picture hosting sites. (And I suspect that picture hosting sites are blocked because they are popular for pictures of something other than razors.) :roll:

User avatar
drmoss_ca
Admin
Posts: 9162
Joined: Thu Jul 08, 2004 4:39 pm

Post by drmoss_ca » Wed Jun 04, 2008 12:18 pm

Another reason why posters who want to include a photo should take the two minutes required to learn how to upload to the SMF gallery and then link to the picture there. If a workplace allows access to SMF, it will also be allowing access to photos stored in the same domain. It's not hard, and there is a sticky thread on how to do it here.

Chris
"Je n'ai pas besoin de cette hypothèse."
Pierre-Simon de Laplace

Post Reply