Help! Everything is showing in very tiny print!

Since this is a new forum I'm looking for everyone's feedback so that we can customize the site accordingly. Post your suggestions and ideas here!
Post Reply
User avatar
GA Russell
Posts: 2933
Joined: Fri Apr 11, 2008 10:15 pm
Location: Raleigh, NC

Help! Everything is showing in very tiny print!

Post by GA Russell » Sun Aug 26, 2012 12:06 pm

As the thread title says, I must have done something to cause the screen to shrink to a tiny size.

How do I correct that?
Rapira Swedish Supersteel
Fitness
Lijun badger
Gillette 1948-1950 Super Speed

User avatar
jww
Woolly Bully
Posts: 10800
Joined: Sat Mar 11, 2006 10:49 am
Location: Ottawa, Canada

Post by jww » Sun Aug 26, 2012 2:34 pm

Is this a browser thing or is the entire desktop affected? If it's a browser thing, you'll find a setting/preference that allows you to enlarge your font size.

If it's your desktop -- and presuming you are using windows, it's in the desktop display settings where you set the font size and characteristics.
Wendell

Resident Wool Fat Evangelist & anglophile. Have you hugged a sheep today?

User avatar
AACJ
Bot Monitor, Poll Lover
Posts: 3317
Joined: Mon May 23, 2005 10:09 am
Location: North Chesterfield, Virginia
Contact:

Post by AACJ » Sun Aug 26, 2012 3:30 pm

Bottom right hand side of your screen has a % setting, click it and reset it to 100%. You might also want to look at your view/text size on your menu board. These are for explorer, not sure which browser you are using though.
Art


"This world would be a much better place if people didn't enjoy being victims so much." - Reggs

User avatar
GA Russell
Posts: 2933
Joined: Fri Apr 11, 2008 10:15 pm
Location: Raleigh, NC

Post by GA Russell » Sun Aug 26, 2012 4:20 pm

Well here is what I know:

I use the latest Firefox.

My problem is only with this board.

I don't see where to maximize the percentage on the Firefox!
Rapira Swedish Supersteel
Fitness
Lijun badger
Gillette 1948-1950 Super Speed

User avatar
AACJ
Bot Monitor, Poll Lover
Posts: 3317
Joined: Mon May 23, 2005 10:09 am
Location: North Chesterfield, Virginia
Contact:

Post by AACJ » Sun Aug 26, 2012 4:25 pm

I know nothing about Firefox.
Art


"This world would be a much better place if people didn't enjoy being victims so much." - Reggs

User avatar
kronos9
Posts: 738
Joined: Sat Sep 27, 2008 11:34 am
Location: UTM Zone 16T

Post by kronos9 » Sun Aug 26, 2012 5:34 pm

Firefox V13.01
Menu bar at top / View / Zoom / Pick or test the options

No guarantee. Just something to try.
Ed

User avatar
GA Russell
Posts: 2933
Joined: Fri Apr 11, 2008 10:15 pm
Location: Raleigh, NC

Post by GA Russell » Sun Aug 26, 2012 6:15 pm

Thanks kronos!

I'm using Firefox 14, but I found zoom, and hit reset, and that put everything back to normal.
Rapira Swedish Supersteel
Fitness
Lijun badger
Gillette 1948-1950 Super Speed

Post Reply